Installing Auto Load Next Post

Requirements

There are three basic components needed to install Auto Load Next Post: WordPress, the Auto Load Next Post plugin, and any theme (preferably one that has a post navigation at the bottom of a single post).

If you don’t already have WordPress installed, there are many resources available to help you get started. Some hosts will even install it for you. For more information, read Installing WordPress on the Codex.

WordPress version 4.4 is currently the minimum version supported for Auto Load Next Post.

Installing Auto Load Next Post

Auto Load Next Post is a WordPress plugin that serves as an engine to increase your pageviews on your website and only needs to be installed once. Updates will be delivered from WordPress automatically.

The process for installing the plugin should be familiar if you’ve ever installed a plugin before from WordPress.org:

In Your WordPress Admin Panel

  1. Navigate to the Plugins → Add New screen
  2. Search for Auto Load Next Post.
  3. Click the Install Now button to upload to your site and install it.
  4. If the plugin installed successfully, you will see the button change that says Activate Plugin — go ahead and click it.
  5. You’re done installing the Auto Load Next Post!

Once you have the plugin installed and activated, be sure to check any post on your website and see if it works immediately. If not then you will need to update the theme selectors in the settings page in order to enable your theme.